Changes

Jump to: navigation, search

LELK-AN-001: Package installation using opkg

418 bytes added, 11:15, 12 December 2017
Installing packages on target
{{ImportantMessage|text=The package dependencies will NOT be resolved automatically.
}}
 
For example:
 
<pre class="board-terminal">
root@lizard:~# opkg install openssh_6.1p1-r0-arago0_cortexa8hf-vfp-neon-2.6.37.2.ipk
Installing openssh (6.1p1-r0-arago0) to root...
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for openssh:
* openssh-ssh * openssh-keygen * openssh-sshd *
* opkg_install_cmd: Cannot install package openssh.
root@lizard:~#
</pre>
== Installed packages ==

Navigation menu